Menu
Функции в Microsoft Excel
Функция COS - возвращает косинус заданного угла.

Синтаксис COS(число)
Число — это угол в радианах, для которого определяется косинус.
Если угол задан в градусах, умножьте его на ПИ()/180 или используйте функцию РАДИАНЫ, чтобы преобразовать его в радианы.
Пример
A B
Формула Описание (результат)
=COS(1,047) Косинус угла 1,047 радиан (0,500171)
=COS(60*ПИ()/180) Косинус угла 60 градусов (0,5)
=COS(РАДИАНЫ(60)) Косинус угла 60 градусов (0,5)

Функция ЕСЛИ - возвращает одно значение, если заданное условие при вычислении дает значение ИСТИНА, и другое значение, если ЛОЖЬ.
Пример 1
Данные
50
Формула Описание (результат)
=ЕСЛИ(A2<=100;"Внутри бюджета";"Вне бюджета") Если приведенное выше число меньше либо равно числу 100, формула отображает строку «В пределах бюджета». В противном случае — строку «Превышение бюджета» (В пределах бюджета)
=ЕСЛИ(A2=100;СУММ(B5:B15);"") Если число равно 100, вычисляется сумма в диапазоне B5:B15. В противном случае возвращается пустой текст ("") ()
04.09.2011 14:46 Информатика Артем 852 3602 0
Имя *:
Email: